Error and Transaction ingestion delayed in US / North America
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 09:55 PDT
Monitoring
After scaling infrastructure, latency has returned to normal.
Posted Mar 25, 2024 - 09:13 PDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2024 - 08:32 PDT
Investigating
Due to a processing backlog, US customers are experiencing a 30-minute ingestion delay for Errors and Transactions.
Posted Mar 25, 2024 - 08:31 PDT
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion).