Delayed ingestion for attachments

Incident Report for Sentry

Resolved

We've finished consuming the backlog, and attachment ingestion should be back to normal.
Posted Sep 26, 2023 - 03:03 UTC

Monitoring

We've deployed a fix, and we're now consuming backlogged attachments.
Posted Sep 26, 2023 - 01:26 UTC

Investigating

We are currently investigating a delay on attachment ingestion.
Posted Sep 25, 2023 - 17:08 UTC
This incident affected: US Ingestion (US Attachment Ingestion).