Emails are not being sent in EU region
Incident Report for Sentry
Resolved
The issue with email notifications in the EU region has been resolved.
Posted Aug 16, 2024 - 13:32 PDT
Monitoring
We've fixed the issue with our EU region mail, notifications are now functioning normally. We'll continue monitoring our fix for the time being.
Posted Aug 16, 2024 - 12:34 PDT
Identified
We have identified the issue with email alerts to our EU region and are working on a fix.
Posted Aug 16, 2024 - 10:43 PDT
Investigating
We are investigating an issue where emails are not being sent from our EU region since approximately 11am CEST
Posted Aug 16, 2024 - 09:15 PDT
This incident affected: Notification Delivery (Email).