Event ingestion Issue
Incident Report for Sentry
Resolved
Between 0858 - 0946 UTC, we experienced an issue with event ingestion. A change caused our relay ingestion endpoints to begin crashing. After the change was reverted we had to scale up our deployments to handle the amount of incoming traffic. The issue was resolved and event ingestion is operating as expected.

The following regions were impacted during this time:

* Asia: Dropped 62.4% of events
* Europe: Dropped 34.4% of events
* US: Dropped 4.3% of events
Posted Sep 03, 2024 - 05:35 PDT
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Sep 03, 2024 - 03:02 PDT
Identified
We've identified an issue with our ingestion points of presence in North America, Europe, and Asia and are working to mitigate the problem. We apologize for any inconvenience caused by this and expect it to be resolved soon. If anything changes, we'll provide another update.
Posted Sep 03, 2024 - 02:52 PDT
Investigating
We're currently investigating reports of a potential issue with event ingestion and will provide further updates as soon as we have more information.
Posted Sep 03, 2024 - 02:19 PDT
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion, US Profile Ingestion, US Replay Ingestion, US Span Ingestion, US Cron Monitoring, Custom Metrics (beta)).