Cocoa profiles not being ingested

Incident Report for Sentry

Resolved

This issue has been resolved and Cocoa profiles are being ingested normally.
Posted Jul 11, 2024 - 16:52 UTC

Monitoring

We've mitigated the ingestion errors and are now ingesting Cocoa profiles again. We'll continue monitoring our fix and provide updates as they come.
Posted Jul 11, 2024 - 16:03 UTC

Identified

We've identified an issue causing cocoa profiles to not be ingested and are working on a fix.
Posted Jul 11, 2024 - 15:47 UTC
This incident affected: US Ingestion (US Profile Ingestion) and EU Ingestion (EU Profile Ingestion).