Spans Ingestion Delay in DE region

Incident Report for Sentry

Resolved

The incident has been resolved
Posted Aug 24, 2025 - 19:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Aug 24, 2025 - 19:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 24, 2025 - 19:18 UTC

Investigating

We are currently investigating a delay in Spans ingestion in the DE region.
Posted Aug 24, 2025 - 18:56 UTC