US and EU region delayed ingestion starting at 20:51 UTC
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 13:59 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2024 - 13:37 PST
Monitoring
We experienced a delay of ingestion for all event types in our US and EU regions starting at 20:51 UTC.

Our US region experienced a delay of 8 minutes while our EU region experienced a delay of 20 minutes.

We have resolved the issue and are monitoring our ingestion.
Posted Dec 05, 2024 - 13:37 PST
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion, US Profile Ingestion, US Replay Ingestion, US Span Ingestion, US Cron Monitoring, Custom Metrics (beta)) and EU Ingestion (EU Error Ingestion, EU Transaction Ingestion, EU Attachment Ingestion, EU Profile Ingestion, EU Replay Ingestion, EU Span Ingestion, EU Cron Monitoring).