Transaction Ingestion Delayed
Incident Report for Sentry
Resolved
Between 3:15am - 6:30am EST, we experienced delays of transaction ingestion of up to 7 minutes. The issue was resolved and transaction ingestion is operating as expected.
Posted Aug 05, 2024 - 03:45 PDT
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Aug 05, 2024 - 03:32 PDT
Update
After reverting the change transaction ingestion is catching up. We now expect this to be resolved within the next 15 minutes. If anything changes, we'll provide another update.
Posted Aug 05, 2024 - 03:14 PDT
Identified
We've identified a suspected change and are working on reverting it. We apologize for any inconvenience caused by this and expect it to be resolved in the next hour. If anything changes, we'll provide another update.
Posted Aug 05, 2024 - 02:23 PDT
Investigating
We're currently investigating delays in transaction ingestion and will provide further updates as soon as we have more information. Transactions are currently delayed by about 2 minutes.
Posted Aug 05, 2024 - 01:53 PDT
This incident affected: US Ingestion (US Transaction Ingestion).