Errors, transactions, and profiles ingestion delayed in US region

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 06:06 UTC

Update

We are now processing recent data again, and are recovering from our backlog concurrently.
Posted Sep 16, 2025 - 04:37 UTC

Identified

An issue with the backpressure mechanism has been identified. We are currently working on a fix.
Posted Sep 16, 2025 - 04:23 UTC

Investigating

We are currently investigating this issue.
Posted Sep 16, 2025 - 04:12 UTC