Delayed ingestion
Incident Report for Sentry
Resolved
Backlog has finished processing and the service is operating normally again.
Posted Aug 23, 2024 - 17:21 PDT
Monitoring
Performance on the database has improved and we are processing the backlog of received events.
Posted Aug 23, 2024 - 16:18 PDT
Identified
We've identified a performance issue in our main database and are working to address it.
Posted Aug 23, 2024 - 15:48 PDT
Investigating
There is currently a delay in event ingestion. We are investigating the cause.
Posted Aug 23, 2024 - 15:19 PDT
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion).