Delays in error ingestion

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 20:47 UTC

Update

We are continuing to backfill old events.
Posted Aug 12, 2025 - 20:06 UTC

Monitoring

New events are up to date, and delayed events are being filled in from the backlog.
Posted Aug 12, 2025 - 19:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 12, 2025 - 18:42 UTC

Investigating

We are currently investigating this issue.
Posted Aug 12, 2025 - 18:10 UTC