Event Ingestion Issues
Incident Report for Sentry
Resolved
Our ingestion issues have been resolved.
Posted Dec 05, 2023 - 17:00 PST
Monitoring
We've implemented a fix for our ingestion acceptance issues and are monitoring the results.
Posted Dec 05, 2023 - 16:20 PST
Update
We are continuing to investigate issues with event ingestion.
Posted Dec 05, 2023 - 15:45 PST
Update
We are continuing to investigate this issue and will provide updates as we go.
Posted Dec 05, 2023 - 15:11 PST
Investigating
We are currently investigating an issue with event ingestion across all products.
Posted Dec 05, 2023 - 14:12 PST
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion, US Profile Ingestion, US Replay Ingestion, US Span Ingestion, US Cron Monitoring).