Slow UI and API responses
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 08:20 PST
Update
The event backlog has cleared. We continue to process on our backlog of notifications.
Posted Dec 23, 2019 - 08:00 PST
Monitoring
We're working on the event backlog.
Posted Dec 23, 2019 - 07:11 PST
Identified
We've identified that event processing might be affected. We've applied a few fixes and monitoring the result.
Posted Dec 23, 2019 - 07:05 PST
Investigating
We're currently experiencing increased load on our database which can cause API responses and the UI to be slower than usual.
Posted Dec 23, 2019 - 06:51 PST
This incident affected: Notification Delivery (Slack) and Core Functionality (Dashboard, API).