Quota Usage Delays
Incident Report for Sentry
Resolved
Between 10:28 to 12:14 PST Sentry experienced delays with quota usage metrics of up to 32 minutes. The issue was resolved and quota usage metrics are operating as expected again.
Posted Oct 30, 2023 - 12:33 PDT
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Oct 30, 2023 - 12:16 PDT
Update
We're still working to resolve this issue and it's taking a little longer than initially expected. Delays in Quota Usage may be up to 30 minutes now. If anything changes, we'll provide another update.
Posted Oct 30, 2023 - 11:08 PDT
Identified
We've identified an issue causing delays in quota usage metrics and are working to mitigate the problem. Information about quota usage is approximately 15 minutes behind. If anything changes, we'll provide another update.
Posted Oct 30, 2023 - 10:53 PDT