Ingestion and alerts delayed in US

Incident Report for Sentry

Resolved

Ingestions and alerts are caught up and the incident is resolved.
Posted Mar 21, 2026 - 01:09 UTC

Monitoring

Customers may experience some delay in ingestion and alerts. We are currently burning the backlog
Posted Mar 20, 2026 - 21:42 UTC