Delays in Event Processing
Incident Report for Sentry
Resolved
We've applied a fix and our processing backlog of errors has cleared.
Posted Sep 21, 2021 - 12:16 PDT
Investigating
We are investigating delays in processing events.
Posted Sep 21, 2021 - 11:46 PDT
This incident affected: Event Ingestion (Error Ingestion).