Subscription page auth issues
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 02:31 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2024 - 02:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 02:18 PDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2024 - 02:02 PDT
Investigating
We are currently investigating an issue where users may encounter authorization errors when accessing their Organization's subscription page. Our team is working on resolving this as quickly as possible.
Posted Sep 10, 2024 - 02:01 PDT
This incident affected: Dashboard.