Delay in EU-region spans and logs ingestion

Incident Report for Sentry

Resolved

Spans and logs ingestion latency is back to normal.
Posted Sep 10, 2025 - 21:08 UTC

Update

The fix is fully rolled out and we are seeing recovery in ingestion backlog and latency.
Posted Sep 10, 2025 - 20:52 UTC

Update

The fix roll-out is still in-progress; we are continuing to monitor.
Posted Sep 10, 2025 - 20:34 UTC

Monitoring

We have implemented a fix and are monitoring.
Posted Sep 10, 2025 - 20:11 UTC

Identified

We have identified the problem and are working on a fix.
Posted Sep 10, 2025 - 19:54 UTC

Investigating

We are currently experiencing a delay in spans and logs ingestion in the EU region and are working to fix the issue.
Posted Sep 10, 2025 - 19:29 UTC