Span ingestion delayed in US

Incident Report for Sentry

Resolved

Backlogs have been processed and ingestion is no longer delayed.
Posted Oct 15, 2025 - 14:55 UTC

Monitoring

A fix has been deployed and we're making progress on the backlog.
Posted Oct 15, 2025 - 14:36 UTC

Identified

We've identified the source of the delay and have a fix in place.
Posted Oct 15, 2025 - 14:27 UTC

Investigating

We are investigating delayed span ingestion in the US.
Posted Oct 15, 2025 - 14:06 UTC
This incident affected: US Ingestion (US Span Ingestion).