Issues with Azure DevOps social sign-in

Incident Report for Sentry

Resolved

Azure DevOps social sign-ins should work properly now.
Posted Feb 28, 2025 - 00:47 UTC

Investigating

We are investigating issues with Azure DevOps social sign-in.
Posted Feb 27, 2025 - 20:09 UTC
This incident affected: Authentication Services (Azure DevOps).