Slow event processing time
Incident Report for Sentry
Resolved
The event processing pipeline is now fully operational.
Posted over 2 years ago. Apr 03, 2017 - 12:03 PDT
Monitoring
We have applied mitigating fixes to ensure that events are processed in a timely fashion, but are still working to apply a full fix.
Posted over 2 years ago. Apr 03, 2017 - 11:48 PDT
Identified
We are experiencing slow event processing times and are currently working on a solution.
Posted over 2 years ago. Apr 03, 2017 - 11:12 PDT