Intermittent sentry.io dashboard loading issues
Incident Report for Sentry
Resolved
Between 09:04 AM UTC and 10:30 AM UTC, we experienced a DNS misconfiguration issue for one of our subdomains that resulted in intermittent failures while loading the Sentry dashboard. The issue was resolved, and the dashboard should be accessible again.
Posted Oct 30, 2023 - 03:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 03:02 PDT
Investigating
We're investigation an issue with Sentry dashboard not being rendered correctly.
Posted Oct 30, 2023 - 02:45 PDT
This incident affected: Dashboard.