EU region profiles ingestion delay

Incident Report for Sentry

Resolved

The delayed ingestion of profiles in our EU region has been resolved.
Posted Feb 06, 2025 - 14:07 UTC

Identified

We have identified an issue causing profile ingestion to be delayed by up to 30 min in our EU region and are working on a fix.
Posted Feb 06, 2025 - 13:15 UTC
This incident affected: EU Ingestion (EU Profile Ingestion).