Span alerting in us delayed

Incident Report for Sentry

Resolved

The incident has been resolved
Posted May 16, 2025 - 20:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2025 - 20:38 UTC

Investigating

We are currently investigating an issue where span-based alerts are delayed by up to 15 minutes
Posted May 16, 2025 - 19:58 UTC