Delayed Error ingestion in our US region

Incident Report for Sentry

Resolved

The backlog has been processed
Posted Aug 12, 2026 - 14:48 UTC

Monitoring

We're processing new events and alerts in realtime, and continue to process the tail of the backlog.
Posted Aug 12, 2026 - 14:21 UTC

Identified

A fix has been made and the backlog is being processed.
Posted Aug 12, 2026 - 13:28 UTC

Update

We've identified the root cause and are actively working on mitigation.
Posted Aug 12, 2026 - 12:36 UTC

Investigating

We are actively investigating this issue.
Posted Aug 12, 2026 - 11:45 UTC