Users unable to login to sentry.io

Incident Report for Sentry

Resolved

Our auth systems are back operational
Posted Jun 10, 2026 - 10:28 UTC

Update

We rolled back a configuration change we identified as the root cause of the issue. We'll keep monitoring our systems
Posted Jun 10, 2026 - 10:17 UTC

Monitoring

We deployed a fix and are monitoring the situation.
Posted Jun 10, 2026 - 10:15 UTC

Investigating

We are currently investigating the issue.
Posted Jun 10, 2026 - 10:05 UTC