Temporary Delay in Notification Delivery
Incident Report for Sentry
Resolved
We have finished processing our backlog.
Posted 4 months ago. Apr 01, 2019 - 15:17 PDT
Monitoring
We have resolved our halt in notification delivery and are crunching down on our backlog.
Posted 4 months ago. Apr 01, 2019 - 14:41 PDT
Identified
We have identified a problem with notification delivery and are actively working to resolve it.
Posted 4 months ago. Apr 01, 2019 - 14:28 PDT
This incident affected: Notifications.