Error ingestion degraded in DE region

Incident Report for Sentry

Resolved

Feedback ingestion is back to realtime and the backlog has been processed.
Posted Jul 14, 2026 - 19:32 UTC

Update

We are continuing to monitor ingestion, and a fix is being deployed to unblock feedback ingestion.
Posted Jul 14, 2026 - 18:16 UTC

Monitoring

We are processing errors in realtime, and error backlogs have been processed. We're continuing to monitor the situation before restoring feedback ingestion.
Posted Jul 14, 2026 - 17:40 UTC

Update

We are still working on recovery. New errors should be processed in real time, and we are working on recovering historical data.

We are working to start allowing user feedback in DE.
Posted Jul 14, 2026 - 17:02 UTC

Update

We are still working on recovery. New errors should be processed in real time, and we are working on recovering historical data.
Posted Jul 14, 2026 - 16:49 UTC

Identified

We have identified the problem and are working on recovery.
Posted Jul 14, 2026 - 16:42 UTC

Update

We continue to investigate the issue.
Posted Jul 14, 2026 - 15:42 UTC

Investigating

We are currently investigating the issue.
Posted Jul 14, 2026 - 14:44 UTC