Increased Latency to API and Dashboard
Incident Report for Sentry
Resolved
Our latencies have dropped back down to acceptable amounts. Please write into support if you are still experiencing any increased latency.
Posted almost 2 years ago. Sep 27, 2017 - 10:27 PDT
Monitoring
We have applied our solution and are closely monitoring our latencies for any remaining problems.
Posted almost 2 years ago. Sep 27, 2017 - 09:57 PDT
Identified
We have identified an issue which is increasing latency to both our API and our Dashboard.
We are working on a solution and will update accordingly.
Posted almost 2 years ago. Sep 27, 2017 - 09:17 PDT