Attachments Maintenance Event: follow-up
Incident Report for Sentry
Resolved
We have fully completed our maintenance activities. Thanks for bearing with us.
Posted Apr 02, 2021 - 02:24 PDT
Monitoring
The previously announced maintenance event is taking a bit longer than expected. We're monitoring the situation and hoping to be back to normal in the next few minutes.
Posted Apr 02, 2021 - 02:11 PDT
This incident affected: Event Ingestion (Error Ingestion, Transaction Ingestion, Attachment Ingestion).