Errors performance, ingestion degraded

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 21:31 UTC

Monitoring

We have mitigated the issue, ingestion and API response is back to normal.
Posted Sep 26, 2025 - 15:53 UTC

Identified

We have mitigated the issue, ingestion and API response is back to normal.
Posted Sep 26, 2025 - 14:40 UTC

Update

We're currently experiencing delays in our alerting system of up to 30 minutes. The delay is recovering as part of our ingestion mitigation.
Posted Sep 26, 2025 - 14:19 UTC

Update

trace and log ingestion is resumed but delayed, should be caught up within an hour
Posted Sep 26, 2025 - 13:26 UTC

Update

Errors performance back to normal, spans and logs ingestion paused
Posted Sep 26, 2025 - 12:53 UTC

Investigating

We are currently investigating this issue.
Posted Sep 26, 2025 - 09:22 UTC