All backlogs have been consumed. This incident has been resolved.
Posted Feb 03, 2025 - 22:11 UTC
Update
We've finished consuming the backlog on errors ingestion, but we're going to continue monitoring the situation.
Posted Feb 03, 2025 - 21:38 UTC
Update
We've finished consuming the profiles backlog, but we're still working through the errors backlog. (The remaining backlog only consists of events received before roughly 17:30 UTC on 2025-02-03; events received since then should be processed normally.)
Posted Feb 03, 2025 - 19:39 UTC
Update
We're still processing backlogged errors and profiles.
Posted Feb 03, 2025 - 18:32 UTC
Update
We've split ingestion so that new errors will be handled right away, while we continue to burn our backlog. Attachment ingestion is no longer backlogged, but we are seeing new delays in profile ingestion that we're working to correct.
Posted Feb 03, 2025 - 17:34 UTC
Update
We are still consuming backlogged events.
Posted Feb 03, 2025 - 17:05 UTC
Monitoring
We've implemented a fix, and we're now consuming our backlog.
Posted Feb 03, 2025 - 16:30 UTC
Update
We've identified a mitigation for the delay, and are currently working to implement it.
Posted Feb 03, 2025 - 16:01 UTC
Identified
We have identified a potential cause, and are investigating further.
Posted Feb 03, 2025 - 15:40 UTC
Investigating
We are currently investigating delayed ingestion in the US region.
Posted Feb 03, 2025 - 15:05 UTC
This incident affected: US Ingestion (US Error Ingestion, US Attachment Ingestion, US Profile Ingestion).