Metric alerts duplication

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Jul 17, 2023 - 20:54 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2023 - 15:27 UTC

Investigating

Some metric alerts may be triggered multiple times and causing duplicated notifications. We are actively investigating this issue.
Related GitHub issue: https://github.com/getsentry/sentry/issues/52956
Posted Jul 17, 2023 - 12:35 UTC
This incident affected: Notification Delivery (Slack, Email, PagerDuty, Microsoft Teams).