Delay in profile and errors ingestion

Incident Report for Sentry

Resolved

This issue has been resolved and old events will be backfilled.
Posted Mar 10, 2025 - 23:18 UTC

Update

Realtime processing is back to normal. We are continuing to work on backfilling the delayed data.
Posted Mar 10, 2025 - 22:17 UTC

Update

Some data was dropped between 21:43 and 21:53 UTC.
Posted Mar 10, 2025 - 22:08 UTC

Update

We've mitigated the root cause and are working on processing the backlog.
Posted Mar 10, 2025 - 21:41 UTC

Update

We've made infrastructure changes to mitigate the problem and we're working with out vendor. Will update again soon.
Posted Mar 10, 2025 - 21:12 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 10, 2025 - 20:29 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 10, 2025 - 19:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 10, 2025 - 18:28 UTC

Investigating

We are currently investigating a delay in profile ingestion.
Posted Mar 10, 2025 - 18:17 UTC
This incident affected: US Ingestion (US Error Ingestion, US Profile Ingestion).