Broken SVG static assets on dashboard
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 06:56 PDT
Investigating
We are dogfooding an experimental feature and have broken several of our SVG as a result. We are currently investigating this issue.
Posted Apr 13, 2023 - 05:47 PDT
This incident affected: Dashboard.