Temporary Loss In Forum Availability
Incident Report for Sentry
Resolved
The forum is back up. Happy posting.
Posted 6 months ago. Feb 25, 2019 - 12:33 PST
Identified
The hosting provider of forum.sentry.io has identified an issue with their services and are working to remediate the problem.
Posted 6 months ago. Feb 25, 2019 - 12:17 PST