Application errors in Sentry [us]

Incident Report for Sentry

Resolved

All application features are now operating as normal.
Posted Apr 23, 2026 - 02:17 UTC

Monitoring

Ingestion for spans and replays is about 10 minutes behind and catching up. API and Dashboard performance has returned to normal.
Posted Apr 23, 2026 - 02:12 UTC

Investigating

We are currently investigating this issue.
Posted Apr 23, 2026 - 02:06 UTC