US Region Application Failures
Incident Report for Sentry
Resolved
The database issue affecting the US region has been resolved and the region is now functioning normally.
Posted Sep 24, 2024 - 06:30 PDT
Monitoring
We have implemented a fix for our database issues in the US region and are monitoring the results.
Posted Sep 24, 2024 - 05:47 PDT
Investigating
We are still experiencing database errors causing intermittent failures in our US region. We will continue to update here with any developments.
Posted Sep 24, 2024 - 04:58 PDT
Monitoring
We have mitigated the issue with our database and are monitoring the results. Our US region should now be functioning normally.
Posted Sep 24, 2024 - 04:49 PDT
Investigating
We are investigating a database issue causing multiple failures in our US region.
Posted Sep 24, 2024 - 04:14 PDT
This incident affected: Dashboard, API, US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion, US Profile Ingestion, US Replay Ingestion, US Span Ingestion, US Cron Monitoring, Custom Metrics (beta)), and Alerting (US Errors).