UI/API errors and ingestion delays
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 13:45 PST
Identified
There was a deployment failure that caused errors across our system and impacted ingestion with higher response times between 21:25 and 21:45 UTC. We lost a small amount of data during this time and will provide a postmortem here.

Note: this incident replaces the earlier one titled "Deployment failure" in order to provide more details.
Posted Nov 28, 2022 - 13:25 PST
This incident affected: Dashboard, API and US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).