Notifications may not send

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Aug 07, 2023 - 20:11 UTC

Investigating

We're currently investigating this issue.
Posted Aug 07, 2023 - 20:05 UTC
This incident affected: Notification Delivery (Slack, Email, PagerDuty, Microsoft Teams).