Email Notifications not Sent
Incident Report for Sentry
Resolved
The issue with notifications has been resolved.
Posted Nov 16, 2023 - 12:55 PST
Monitoring
We've implemented a fix and are monitoring. Notifications are recovering.
Posted Nov 16, 2023 - 11:30 PST
Identified
We've identified an issue causing email notifications to not be sent, which may also impact Slack alerts. We're working on pushing a fix now.
Posted Nov 16, 2023 - 11:16 PST
This incident affected: Notification Delivery (Slack, Email).