Errors Returned on the "All Events" Discover page.
Incident Report for Sentry
Resolved
We have resolved our errors with the "All Events" Discover page.
Posted May 22, 2020 - 10:05 PDT
Monitoring
We have identified a regression in the "All Events" Discover page that has lead to receiving an error on page load. We are currently deploying a fix to the affected page.
Posted May 22, 2020 - 09:35 PDT
This incident affected: Core Functionality (Dashboard).