Front end 502s in US region

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted May 05, 2025 - 14:58 UTC

Monitoring

A fix has been implemented, and we're continuing to monitor for recovery.
Posted May 05, 2025 - 14:54 UTC

Update

We are continuing to investigate errors with loadbalancing infrastructure.
Posted May 05, 2025 - 14:31 UTC

Investigating

We are currently investigating an increase in status 502 in our US-hosted region.
Posted May 05, 2025 - 13:49 UTC
This incident affected: Dashboard.