Forum Provider is being DDOSsed
Incident Report for Sentry
Resolved
...and we're back!
Posted Nov 19, 2019 - 11:10 PST
Monitoring
Our forum provider for forum.sentry.io is under a DDOS attack.
You can follow their updates here: https://twitter.com/discourse/status/1196808632320643073
Posted Nov 19, 2019 - 09:35 PST