Ingestion and alerting delays in US

Incident Report for Sentry

Resolved

We have implemented a fix. Ingestion and alerting have returned to normal operation
Posted May 18, 2026 - 07:11 UTC

Update

We are continuing to investigate the issue.
Posted May 18, 2026 - 05:35 UTC

Update

We are still investigating the issue.
Posted May 18, 2026 - 04:27 UTC

Update

We are still investigating the issue.
Posted May 18, 2026 - 03:27 UTC

Update

We are still investigating the issue.
Posted May 18, 2026 - 02:29 UTC

Investigating

We are experiencing ingestion and alerting delays in us for spans, trace metrics, and logs
Posted May 18, 2026 - 01:41 UTC