Unavailability of Sentry Web UI

Incident Report for Sentry

Resolved

The issue has been resolved.
Posted Dec 04, 2025 - 01:19 UTC

Monitoring

The fix has been deployed and systems are returning to health. We are continuing to monitor the recovery.
Posted Dec 04, 2025 - 01:06 UTC

Identified

We have identified an issue related to networking configuration and are currently deploying a fix.
Posted Dec 04, 2025 - 01:00 UTC

Investigating

We are investigating an issue with the unavailability of the Sentry UI, particularly in the EU region.
Posted Dec 04, 2025 - 00:27 UTC