Delays with Native Event Processing
Incident Report for Sentry
Resolved
This incident has been resolved and Native Events are once again being processed in a timely manner. Sorry for the inconvenience.
Posted Jul 19, 2021 - 17:22 PDT
Monitoring
A fix is in place and we are monitoring the status.
Posted Jul 19, 2021 - 17:06 PDT
Update
We don't have any significant updates at the moment, unfortunately. We're still working on fixing the issue.
Posted Jul 19, 2021 - 12:00 PDT
Update
We are still working on fixing the issue, stay tuned.
Posted Jul 19, 2021 - 09:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2021 - 08:40 PDT
Identified
We are observing delays with processing errors for native platforms (Cocoa, Rust), and currently investigating the issue.
Posted Jul 19, 2021 - 08:03 PDT
This incident affected: US Ingestion (US Error Ingestion).