Ingestion delay

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Mar 25, 2023 - 14:44 UTC

Investigating

We identified an issue with the ingestion pipeline, causing delays in processing. Mitigation has been implemented, and we are monitoring the situation.
Posted Mar 25, 2023 - 14:39 UTC
This incident affected: US Ingestion (US Error Ingestion).