Microsoft Teams Integration Errors

Incident Report for Sentry

Resolved

The fix has been implemented. This incident is now resolved.
Posted Aug 19, 2022 - 01:00 UTC

Identified

MS Teams integration has not been functional since August 18, 01:00 UTC. This incident is ongoing.
Posted Aug 19, 2022 - 00:45 UTC
This incident affected: Notification Delivery (Microsoft Teams).