Database Failure
Incident Report for Sentry
Resolved
We've resolved the problem causing availability issues and have completed processing the backlog of events.
Posted Jan 13, 2022 - 19:19 PST
Investigating
We are currently investigating the failure of our main database.
Posted Jan 13, 2022 - 19:04 PST
This incident affected: Dashboard, API and US Event Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).